2009-02-19から1日間の記事一覧

MacPortsでRuby 1.8.6と1.8.7を切り替えられるようにした。

MacPortsにruby186が追加されていました。今年の1月に追加されたようです。 New port - lang/ruby186, Ruby at version 1.8.6 for those who need it for compatibility reasons (not heavily tested) Changeset 45292 for trunk/dports/lang/ruby186 – MacP…